+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: lag spikes

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Character
    Guild
    Server

    Default lag spikes

    I am on the EQ2 trial and I really like the game, but I am not sure that I will subscribe unless I figure this out.
    I constantly get lag spikes while playing, my ping will go from 130 to the 400-500 for no reason every 5 seconds or so. There is almost always a delay when clicking an npc and combat is laggy as hell.

    I don't have a firewall enabled, I've opened the ports EQ2 needs on my router just for good measure. That didn't help at all.
    EQ2 is the only game that I lag in, so I know my internet connection is fine.
    I am 100% that this is NOT video lag, but odd that it seems nobody else is having this issue.
    If anyone could help, that would be awesome. I want to subscribe and not lag!

  2. #2
    ...
    Join Date
    Apr 2007
    Posts
    1,030
    Character
    .
    Guild
    Server
    .

    Default Re: lag spikes

    I got the same problem while playing Divinity 2. I re-installed Windows 7 and it start working perfectly out of nowhere... Also... you internet connection might be crap and you may be streming the data to your computer as you're playing. Try to cut the bandwith of streaming see if that help.
    Quote Originally Posted by Official Forums (Aeralik) View Post
    I realize its human nature to place blame on things you dont fully understand

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Character
    Guild
    Server

    Default Re: lag spikes

    How do I cut the bandwidth of streaming?

  4. #4
    ...
    Join Date
    Apr 2007
    Posts
    1,030
    Character
    .
    Guild
    Server
    .

    Default Re: lag spikes

    In your launchpad, if you click on Option on the top left corner, assuming you'Re using the new patcher. (The new patcher is the one with the green "play" button in the top right corner.
    Quote Originally Posted by Official Forums (Aeralik) View Post
    I realize its human nature to place blame on things you dont fully understand

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Character
    Guild
    Server

    Default Re: lag spikes

    I guess I am not, I am on the trial. I have Station Launcher and direct EQII shortcut and that is it.

  6. #6
    Dark Lord Xede's Avatar
    Join Date
    Sep 2006
    Posts
    4,152
    Character
    Xede
    Guild
    Eternal Chaos
    Server
    Canderous Ordo

    Default Re: lag spikes

    awesome username btw!

    blood code for MK1 on the Sega Genesis!


  7. #7
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Character
    Guild
    Server

    Default Re: lag spikes

    Ok it actually got a lot worse. I have no idea how, but EQ2 is actually making my wireless connection drop. I can do literally anything BUT play EQ2 and my connection is fine. (WoW and others games flawlessly).
    I will log into EQ2, usually get 3-4 huge lag spikes, where my ping goes from 100-200 and instantly jumps to 1500+ then disconnect from my wireless. It instantly reconnects right after.
    Any help pleeeease? I wanna play EQ2.

  8. #8
    Douchebag Mishy's Avatar
    Join Date
    Oct 2006
    Posts
    473
    Character
    Jinx
    Guild
    Axiom
    Server
    Fallen Gate

    Default Re: lag spikes

    Quote Originally Posted by Abacabb View Post
    Ok it actually got a lot worse. I have no idea how, but EQ2 is actually making my wireless connection drop. I can do literally anything BUT play EQ2 and my connection is fine. (WoW and others games flawlessly).
    I will log into EQ2, usually get 3-4 huge lag spikes, where my ping goes from 100-200 and instantly jumps to 1500+ then disconnect from my wireless. It instantly reconnects right after.
    Any help pleeeease? I wanna play EQ2.
    I can't play EQ2 on a wireless connection or I get the same issue. Try playing wired instead of wireless and see if there's a change..

  9. #9
    Senior Member
    Join Date
    Jul 2009
    Posts
    159
    Character
    Ardra
    Guild
    Server
    Splitpaw

    Default Re: lag spikes

    I've been playing EQ2 ever since either on Wireless or UTMS and get none of the effects you described. However, using M$'s shitty wireless connection manager (running XP here) causes major latency and connectivity issues with my hardware (Lenovo Thinkpad T400). I installed Lenovo's own connection manage and never had a problem.

  10. #10
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Character
    Guild
    Server

    Default Re: lag spikes

    Quote Originally Posted by Celestar View Post
    I've been playing EQ2 ever since either on Wireless or UTMS and get none of the effects you described. However, using M$'s shitty wireless connection manager (running XP here) causes major latency and connectivity issues with my hardware (Lenovo Thinkpad T400). I installed Lenovo's own connection manage and never had a problem.
    Yeah I have tried disabling Zero Configuration and using D-Link's software, I had all the same lag.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Sponsor Ads